<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://takomavoice.com/xmlrpc.php" />
<title>GRANOLAPARK: Columbus kicked to the curb - Takoma Voice</title>

<script type='text/javascript'>
var ct_ajaxurl = 'http://takomavoice.com/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>

<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The city manager quietly initiated an informal police presence arrangement"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://takomavoice.com/2017/06/06/51406/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Takoma Voice &raquo; Feed" href="http://takomavoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Takoma Voice &raquo; Comments Feed" href="http://takomavoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Takoma Voice &raquo; GRANOLAPARK: Columbus kicked to the curb Comments Feed" href="http://takomavoice.com/2017/06/06/51406/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/takomavoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://takomavoice.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://takomavoice.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://takomavoice.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='shop-page-wp-grid-css'  href='http://takomavoice.com/wp-content/plugins/shop-page-wp/includes/../assets/css/shop-page-wp-grid.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='shop-page-wp-base-styles-css'  href='http://takomavoice.com/wp-content/plugins/shop-page-wp/includes/../assets/css/shop-page-wp-base-styles.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='brutertw_twitter_slider_style-css'  href='http://takomavoice.com/wp-content/plugins/tw-feeds-widget/assets/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://takomavoice.com/wp-content/themes/mh_newsdesk/style.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://takomavoice.com/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://takomavoice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://takomavoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://takomavoice.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://takomavoice.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://takomavoice.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://takomavoice.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://takomavoice.com/wp-includes/js/wp-a11y.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://takomavoice.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"6bca9d917d","ajaxurl":"http:\/\/takomavoice.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"6bca9d917d","ajaxurl":"http:\/\/takomavoice.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://takomavoice.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://takomavoice.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://takomavoice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://takomavoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://takomavoice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://takomavoice.com/?p=51406' />
<link rel="alternate" type="application/json+oembed" href="http://takomavoice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftakomavoice.com%2F2017%2F06%2F06%2F51406%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://takomavoice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftakomavoice.com%2F2017%2F06%2F06%2F51406%2F&#038;format=xml" />
	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #d61515; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #d61515; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #d61515; }
    	    	    	    	    	    		</style>
    <!--[if lt IE 9]>
<script src="http://takomavoice.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="http://takomavoice.com/wp-content/uploads/2017/01/cropped-Untitled-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://takomavoice.com/wp-content/uploads/2017/01/cropped-Untitled-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://takomavoice.com/wp-content/uploads/2017/01/cropped-Untitled-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://takomavoice.com/wp-content/uploads/2017/01/cropped-Untitled-1-270x270.jpg" />

<!-- BEGIN GADWP v5.0.0.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-24870224-6', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>
<body class="post-template-default single single-post postid-51406 single-format-standard do-etfw mh-right-sb mh-loop-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-info-container"><ul id="menu-info" class="menu"><li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://takomavoice.com/contact/">Contact us</a></li>
<li id="menu-item-29438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29438"><a href="http://tpssvoice.com/?p=974">Advertise</a></li>
<li id="menu-item-1290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1290"><a href="http://montgomeryvoice.com/wp-login.php">Log in</a>
<ul class="sub-menu">
	<li id="menu-item-1292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1292"><a href="http://montgomeryvoice.com/wp-admin/index.php">Dash</a></li>
</ul>
</li>
</ul></div>				</nav>
								</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="http://takomavoice.com/" title="Takoma Voice" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://takomavoice.com/wp-content/uploads/2017/04/takomavoice-oneline2.jpg" height="250" width="953" alt="Takoma Voice" />
</div>
</a>
		</div>
		<aside id="text-23" class="mh-col mh-2-3 widget_text"><div class="header-ad">			<div class="textwidget"><a href="http://www.takoma.com" target="_blank"><img src="http://takomavoice.com/wp-content/uploads/2017/01/takoma-fire.jpg"/></a></div>
		</div></aside><aside id="text-35" class="mh-col mh-2-3 widget_text"><div class="header-ad">			<div class="textwidget"></div>
		</div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-topnav-container"><ul id="menu-topnav" class="menu"><li id="menu-item-1584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1584"><a href="http://takomavoice.com">Home</a></li>
<li id="menu-item-49498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49498"><a href="http://takomavoice.com/category/news/">News</a></li>
<li id="menu-item-49497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49497"><a href="http://takomavoice.com/category/features/">Features</a></li>
<li id="menu-item-50414" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50414"><a href="http://takomavoice.com/category/columns/">Columns</a></li>
<li id="menu-item-49510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49510"><a href="http://takomavoice.com/category/photos/">Photos</a></li>
<li id="menu-item-49597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49597"><a href="http://takomavoice.com/category/features/radio">Radio</a>
<ul class="sub-menu">
	<li id="menu-item-49119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49119"><a href="http://takomavoice.com/talk-of-takoma/">Talk of Takoma</a></li>
</ul>
</li>
<li id="menu-item-49528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-49528"><a href="http://takomavoice.com/community-2/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-49140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49140"><a href="http://takomavoice.com/classifieds/">Classifieds</a></li>
	<li id="menu-item-49152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49152"><a href="http://takomavoice.com/public-notices/">Public Notices</a></li>
</ul>
</li>
<li id="menu-item-1586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1586"><a href="http://takomavoice.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-1590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1590"><a href="http://takomavoice.com/about/">Meet the Voice</a></li>
	<li id="menu-item-1591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1591"><a href="http://takomavoice.com/advertising/">Advertise</a></li>
	<li id="menu-item-1587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1587"><a href="http://takomavoice.com/contact/">Contact</a></li>
</ul>
</li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<div id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">
			What&#039;s Happening in Takoma		</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="http://takomavoice.com/2017/01/20/sen-obama-visits-silver-spring/" title="Sen. Obama visits Silver Spring">
					<span class="ticker-item-date">January 20, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Sen. Obama visits Silver Spring</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://takomavoice.com/2017/01/05/takoma-park-mobilization-aims-to-defend-marginalized-groups-under-the-coming-trump-administration/" title="Takoma Park Mobilization to defend marginalized groups">
					<span class="ticker-item-date">January 5, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Takoma Park Mobilization to defend marginalized groups</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://takomavoice.com/2017/06/06/51406/" title="GRANOLAPARK: Columbus kicked to the curb">
					<span class="ticker-item-date">June 6, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">GRANOLAPARK: Columbus kicked to the curb</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://takomavoice.com/2017/06/06/western-maryland-whales-fight-fracking-reveals-divergent-economic-visions/" title="In Western Maryland, ‘whales’ are out and a fight over fracking reveals divergent economic visions">
					<span class="ticker-item-date">June 6, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">In Western Maryland, ‘whales’ are out and a fight over fracking reveals divergent economic visions</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://takomavoice.com/2017/06/04/purple-line-one-step-closer-station/" title="Purple Line judge dismisses demand for more research">
					<span class="ticker-item-date">June 4, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Purple Line judge dismisses demand for more research</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://takomavoice.com/2017/06/04/takoma-park-mobilization-invigorates-sense-activism/" title="Takoma Park Mobilization &#8220;invigorates a sense of activism&#8221;">
					<span class="ticker-item-date">June 4, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Takoma Park Mobilization &#8220;invigorates a sense of activism&#8221;</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://takomavoice.com/2017/06/03/maryland-politics-war-rural-dead-long-live-war-rural/" title="In Maryland politics, the war on rural is dead — long live the war on rural?">
					<span class="ticker-item-date">June 3, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">In Maryland politics, the war on rural is dead — long live the war on rural?</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://takomavoice.com/2017/06/03/el-salvador-consulate-moves-silver-spring/" title="El Salvador consulate moves to Silver Spring">
					<span class="ticker-item-date">June 3, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">El Salvador consulate moves to Silver Spring</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://takomavoice.com/2017/06/01/future-paid-sick-leave-legislation-uncertain/" title="Future of paid sick leave legislation uncertain">
					<span class="ticker-item-date">June 1, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Future of paid sick leave legislation uncertain</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://takomavoice.com/2017/05/31/takoma-named-playful-city-ninth-year-row/" title="Takoma named “A Playful City” ninth year in a row">
					<span class="ticker-item-date">May 31, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Takoma named “A Playful City” ninth year in a row</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://takomavoice.com/2017/05/28/community-residents-businesses-host-2017-takoma-porch-music-festival/" title="Community residents and businesses host the 2017 Takoma Porch music festival">
					<span class="ticker-item-date">May 28, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Community residents and businesses host the 2017 Takoma Porch music festival</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://takomavoice.com/2017/05/24/granolapark-all-clear/" title="GRANOLAPARK: All clear!">
					<span class="ticker-item-date">May 24, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">GRANOLAPARK: All clear!</span>
				</a>
			</li>	</ul>
</div>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://takomavoice.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://takomavoice.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://takomavoice.com/category/columns/" itemprop="url"><span itemprop="title">Columns</span></a></span></nav>
<article id="post-51406" class="post-51406 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-features category-news tag-citycouncil tag-columbus-day tag-column tag-granolapark tag-news tag-police tag-takoma-park">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			GRANOLAPARK: Columbus kicked to the curb		</h1><div class="entry-tags clearfix"><span>TOPICS:</span><a href="http://takomavoice.com/tag/citycouncil/" rel="tag">City Council</a><a href="http://takomavoice.com/tag/columbus-day/" rel="tag">Columbus Day</a><a href="http://takomavoice.com/tag/column/" rel="tag">column</a><a href="http://takomavoice.com/tag/granolapark/" rel="tag">Granolapark</a><a href="http://takomavoice.com/tag/news/" rel="tag">news</a><a href="http://takomavoice.com/tag/police/" rel="tag">police</a><a href="http://takomavoice.com/tag/takoma-park/" rel="tag">takoma park</a></div>	</header>
<div class="entry-thumbnail">
<img width="585" height="437" src="http://takomavoice.com/wp-content/uploads/2015/01/Robinson4.png" class="attachment-content-single size-content-single wp-post-image" alt="" srcset="http://takomavoice.com/wp-content/uploads/2015/01/Robinson4.png 600w, http://takomavoice.com/wp-content/uploads/2015/01/Robinson4-150x112.png 150w, http://takomavoice.com/wp-content/uploads/2015/01/Robinson4-400x298.png 400w" sizes="(max-width: 585px) 100vw, 585px" /><span class="wp-caption-text"><em>The January, 2015 incident that sparked the practice of having a police presence during city council meetings. Protester Brian Robinson is escorted from the auditorium by police</em></span>
</div>
<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="http://takomavoice.com/author/gilbert/">Gilbert</a></span>
<span class="entry-meta-date updated">June 6, 2017</span>
</p>
	<div class="entry-content clearfix">
		<p><span style="color: #800000;"><span style="color: 800000;"><strong>GRANOLAPARK </strong></span>• BY GILBERT</span></p>
<p>Dear Readers,</p>
<p>How likely is it that someone might shoot up the city council? Is it likely enough to post a police officer at city council meetings? Or, rather, to continue to post a police officer at city council meetings?</p>
<p>This is one of the issues the council discussed Wednesday, May 24 before taking last week off &#8211; because May 30 was the fifth Wednesday of the month. We’re not sure why that is a good reason, but we got the week off, too, and that’s good enough reason for us.</p>
<p><strong>Columbus out, Indigenous in</strong></p>
<p>The council discussed the police presence as well as traffic-calming and the folk festival. They had votes, too. The council voted to replace Columbus Day with Indigenous Peoples Day. The city doesn’t take the day off anyway. The only locales that do are motivated by reasons having nothing to do with Christopher Columbus. They might as well rename it “Clog the Roads With Leaf-peeping Tourists Day.”</p>
<p>They proclaimed June 2, 2017 Gun Violence Awareness Day and voted for a budget amendment. They also voted for a consent agenda &#8211; which is what they call a bundle of voting items needing no discussion.</p>
<p>Several people, some of them non-residents, were there to speak for the Indigenous Peoples Day proposal. We note the city has not taken our advice to pass such proposals to a Feel-Good Legislation Citizens’ Committee which could conduct all the public hearings and listen to testimony from non-resident activists so the council wouldn’t have to. The committee would make a recommendation to the council, which would vote on it with no discussion, much like a consent agenda. It would save the city council hours they could spend on important issues &#8211; like traffic calming.</p>
<p>And, that’s what discussed &#8211; traffic calming. The Safe Roadways Committee wants to change city code which favors speed humps, they say, over more preferred traffic calming methods. Yet, the council discussion was dominated by speed humps, they pointed out at the end.</p>
<p><strong>Police presents</strong></p>
<p>Apparently the city manager quietly initiated an informal police presence arrangement following a 2015 confrontation &#8211; of sorts. If it is the one we remember (<a href="http://takomavoice.com/2015/01/30/granolapark-insert-sensational-headline/" target="_blank" rel="noopener noreferrer">and wrote about)</a>, a resident-activist interrupted deputy city manager Suzanne Ludlow as she was making a report.</p>
<p>He would not be shushed, approached the dais and demanded to be arrested. Takoma Park police chief Alan Goldberg, who happened to be there to deliver his annual report and another officer escorted him from the room. He was not arrested.</p>
<p>It was the then-city manager Brian Kenner’s last meeting. Suzanne Ludlow became Acting City Manager, and apparently one of her first acts was to request an informal police presence at city council meetings. Later she was hired as City Manager.</p>
<p>Beginning in 2015 police officers have been a regular, but not constant presence in meeting or in the vicinity. Often police officers, including the chief, are present at meetings where they give a scheduled presentation.</p>
<p>They take advantage of the police shift change at 8 p.m. An officer about to go off duty meets an officer coming on duty at that time in or near the auditorium.</p>
<p>The council had divided opinions, but all wanted to know if there was additional cost or whether officers were being taken off other duties to guard the council.</p>
<p>Councilmember Tim was the most strongly opposed. He thought it belied the city’s non-violent ethos. His questions about the practice led to the council discussion May 24.</p>
<p>The presence of officers, he said, can escalate, not calm a situation, such as the one that triggered the practice. If police presence was needed in public spaces they should be stationed at the next-door county school, which would protect more people. And why should the police cover city council meetings and not city committee meetings in the same building on other nights?</p>
<p>Councimember Jarrett Smith held the opposing view, “Anyone can walk into the room and make a statement with a weapon,” he said. He said that other political bodies had stronger security, including county council which has a new search protocol.</p>
<p><strong>I feel very safe</strong></p>
<p>Acting police chief Tyrone Collington said, when asked, that some other local municipalities have police presence.</p>
<p>Councilmember Rizzy Qureshi though that a police presence “unnessarily gives the impression that we’re more important than we are.”</p>
<p>“I dont feel any particular threat,” said councilmember Peter Kovar, weighing different aspects of the issue. “Police are here to protect everyone here, not just us,” he said, but he had qualms about the militaristic appearance of an armed presence.</p>
<p>Acting chief Collington said “these are the times that we live in. Anything can occur.” His priority, he said, is to protect and save lives and keep a bad situation from getting worse. “We’d rather be cautious,” he said.</p>
<p>Councilmember Terry Seamens joked with acting chief Collington, “I feel very safe because you’re here.”</p>
<p>Though he has personally had threatening phone calls, he doesn’t favor civil-liberty eroding measures such as cctv cameras to monitor community center hallways.</p>
<p>“I’m on the fence on this one. I don’t really know,” he said.</p>
<p>Mayor Kate Stewart said that through her terms on the council she’s been casting the police as guardians, not warriors.</p>
<p>She told acting chief Collington, “You have special training in dealing with people with mental health issues. I don’t.”</p>
<p>“I’ve been affected by that, and so have my family,” she said. “I want to feel safe.”</p>
<p>But, she said, officers should not be taken from patrol or other activities to be present at city council meetings.</p>
<p>The discussion got down to semantics. What would they be voting on &#8211; assuming the discussion turns into a voting item in future weeks? Was police presence a policy or a practice?</p>
<p>They decided it was a practice, and that was what they were reviewing &#8211; not voting on. It could be proposed as a policy, which would elevate it to a voting item.</p>
<p>Councilmember Qureshi said, however that “if one person feels the need” for police presence, “it should not be a vote.”</p>
<p><strong>Folk Festival</strong></p>
<p>The <a href="https://www.tpff.org/" target="_blank" rel="noopener noreferrer">Takoma Park Folk Festival</a> organizers reported it really is going to happen this year. Last year, the festival founded by the legendary local activist and mayor Sam Abbott, crashed on it&#8217;s 40th anniversary take-off. It was cancelled to everyone&#8217;s chagrin and many&#8217;s embarrassment a few months before it was scheduled to happen. Lack of experienced volunteers was purportedly the cause.</p>
<p>Main Street Takoma, House of Musical Traditions, the city and others stepped in last fall and held a small folk festival in Takoma Old Town &#8211; with a concerned volunteer recruitment effort. It seems to have paid off.</p>
<p>Enjoy the music and morris dancers Sept. 10, 2017, folks.</p>
<p><strong>&#8211; Gilbert</strong></p>
<p>&nbsp;</p>
<p>Twitter feed:<br />
<a href="https://twitter.com/Granolapark">Follow @Granolapark</a></p>
<p>Like us on Facebook:<br />
<a title="Granolapark" href="http://www.facebook.com/Granolapark" target="_TOP">Granolapark</a></p>
<p><a title="TPSSVoice" href="http://www.facebook.com/tpssvoice" target="_TOP">The Voice</a></p>
	</div>
	</article><div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://takomavoice.com/2017/06/06/51406/&t=GRANOLAPARK: Columbus kicked to the curb', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=GRANOLAPARK: Columbus kicked to the curb -&url=http://takomavoice.com/2017/06/06/51406/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://takomavoice.com/2017/06/06/51406/&media=http://takomavoice.com/wp-content/uploads/2015/01/Robinson4.png&description=GRANOLAPARK: Columbus kicked to the curb', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
    <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://takomavoice.com/2017/06/06/51406/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
	    <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span>
	</a>
</div><nav class="post-nav-wrap" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://takomavoice.com/2017/06/06/western-maryland-whales-fight-fracking-reveals-divergent-economic-visions/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
</ul>
</nav>
<div class="mh-author-box">
	<h4 class="widget-title mh-author-box-title">
		<span>About the Author</span>
	</h4>
	<div class="author-box clearfix">
		<div class="author-box-avatar">
			<a href="http://takomavoice.com/author/gilbert/">
							</a>
		</div>
		<h5 class="author-box-name">
			<a href="http://takomavoice.com/author/gilbert/">
				Gilbert			</a>
		</h5>
		<div class="author-box-desc">
			Gilbert is the pseudonym of a hard-bitten, hard-drinking, long-time Takoma Park resident who maintains the <a href="http://voicenewspapers.com/category/takoma/granola/">granolapark blog</a>.

Gilbert and William L. Brown — Granola Park's mild-mannered chief of staff, researcher, and drink pourer — have never been seen in the same place at the same time.		</div>
	</div>
</div>		<h4 class="widget-title related-content-title">
			<span>Related Articles</span>
		</h4>
		<div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-51220 post type-post status-publish format-standard has-post-thumbnail hentry category-columns tag-citycouncil tag-development tag-elections tag-feature tag-granolapark tag-news tag-takoma-park tag-taxes">
	<div class="content-thumb content-grid-thumb">
		<a href="http://takomavoice.com/2017/05/08/granolapark-tax-hike-trips-falls/" title="GRANOLAPARK: Tax hike trips and falls"><img width="180" height="101" src="http://takomavoice.com/wp-content/uploads/2017/05/atriumcitycouncil050317BBROWN-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="http://takomavoice.com/wp-content/uploads/2017/05/atriumcitycouncil050317BBROWN-180x101.jpg 180w, http://takomavoice.com/wp-content/uploads/2017/05/atriumcitycouncil050317BBROWN-777x437.jpg 777w, http://takomavoice.com/wp-content/uploads/2017/05/atriumcitycouncil050317BBROWN-260x146.jpg 260w, http://takomavoice.com/wp-content/uploads/2017/05/atriumcitycouncil050317BBROWN-373x210.jpg 373w, http://takomavoice.com/wp-content/uploads/2017/05/atriumcitycouncil050317BBROWN-120x67.jpg 120w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://takomavoice.com/category/columns/" rel="category tag">Columns</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://takomavoice.com/2017/05/08/granolapark-tax-hike-trips-falls/" title="GRANOLAPARK: Tax hike trips and falls" rel="bookmark">
			GRANOLAPARK: Tax hike trips and falls		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-49653 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-news tag-politics tag-takoma-park tag-us-congress">
	<div class="content-thumb content-grid-thumb">
		<a href="http://takomavoice.com/2017/01/14/raskin-vows-to-protect-the-protectors/" title="Rep. Raskin appointed to House Oversight and Government Reform Committee"><img width="151" height="101" src="http://takomavoice.com/wp-content/uploads/2016/12/raskin-med.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="http://takomavoice.com/wp-content/uploads/2016/12/raskin-med.jpg 1000w, http://takomavoice.com/wp-content/uploads/2016/12/raskin-med-150x100.jpg 150w, http://takomavoice.com/wp-content/uploads/2016/12/raskin-med-400x267.jpg 400w, http://takomavoice.com/wp-content/uploads/2016/12/raskin-med-768x513.jpg 768w, http://takomavoice.com/wp-content/uploads/2016/12/raskin-med-900x601.jpg 900w, http://takomavoice.com/wp-content/uploads/2016/12/raskin-med-940x628.jpg 940w" sizes="(max-width: 151px) 100vw, 151px" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://takomavoice.com/category/news/" rel="category tag">News</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://takomavoice.com/2017/01/14/raskin-vows-to-protect-the-protectors/" title="Rep. Raskin appointed to House Oversight and Government Reform Committee" rel="bookmark">
			Rep. Raskin appointed to House Oversight and Government Reform Committee		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-49663 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-dorothys-woods tag-mlk-day tag-news tag-takoma-park">
	<div class="content-thumb content-grid-thumb">
		<a href="http://takomavoice.com/2017/01/17/takoma-residents-clean-up-dorothys-woods-on-martin-luther-king-jr-day-of-service/" title="Takoma residents clean up Dorothy&#8217;s Woods on Martin Luther King Jr. Day of Service"><img width="180" height="101" src="http://takomavoice.com/wp-content/uploads/2017/01/dorothy-woods-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="http://takomavoice.com/wp-content/uploads/2017/01/dorothy-woods-180x101.jpg 180w, http://takomavoice.com/wp-content/uploads/2017/01/dorothy-woods-260x146.jpg 260w, http://takomavoice.com/wp-content/uploads/2017/01/dorothy-woods-373x210.jpg 373w, http://takomavoice.com/wp-content/uploads/2017/01/dorothy-woods-120x67.jpg 120w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://takomavoice.com/category/news/" rel="category tag">News</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://takomavoice.com/2017/01/17/takoma-residents-clean-up-dorothys-woods-on-martin-luther-king-jr-day-of-service/" title="Takoma residents clean up Dorothy&#8217;s Woods on Martin Luther King Jr. Day of Service" rel="bookmark">
			Takoma residents clean up Dorothy&#8217;s Woods on Martin Luther King Jr. Day of Service		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-50900 post type-post status-publish format-standard has-post-thumbnail hentry category-columns tag-column tag-environment tag-health tag-montgomery-county tag-news tag-opinion tag-pesticides tag-takoma-park">
	<div class="content-thumb content-grid-thumb">
		<a href="http://takomavoice.com/2017/04/06/one-takoma-pesticide-free-lawns-choice/" title="ONE TAKOMA: Pesticide-Free Lawns: Your Choice"><img width="180" height="101" src="http://takomavoice.com/wp-content/uploads/2017/04/PesticideFree800-180x101.png" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="http://takomavoice.com/wp-content/uploads/2017/04/PesticideFree800-180x101.png 180w, http://takomavoice.com/wp-content/uploads/2017/04/PesticideFree800-260x146.png 260w, http://takomavoice.com/wp-content/uploads/2017/04/PesticideFree800-373x210.png 373w, http://takomavoice.com/wp-content/uploads/2017/04/PesticideFree800-120x67.png 120w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://takomavoice.com/category/columns/" rel="category tag">Columns</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://takomavoice.com/2017/04/06/one-takoma-pesticide-free-lawns-choice/" title="ONE TAKOMA: Pesticide-Free Lawns: Your Choice" rel="bookmark">
			ONE TAKOMA: Pesticide-Free Lawns: Your Choice		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator">		</div><div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "GRANOLAPARK: Columbus kicked to the curb"</span></h4>
</div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/06/51406/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://takomavoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='51406' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_eed5af6add95a9a6f1252739b1ad8c24" name="ct_checkjs" value="0" /><script type="text/javascript">setTimeout(function(){    var ct_input_name = 'ct_checkjs_eed5af6add95a9a6f1252739b1ad8c24';    if (document.getElementById(ct_input_name) !== null) {        var ct_input_value = document.getElementById(ct_input_name).value;        document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '244631499');     }}, 1000);</script>			</form>
			</div><!-- #respond -->
		</div>
	<aside class="mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="text-39" class="sb-widget clearfix widget_text">			<div class="textwidget"><a href="http://www.takoma.com" target="_blank"><img src="http://takomavoice.com/wp-content/uploads/2017/04/takoma-ad-3.jpg"/></a></div>
		</div><div id="text-29" class="sb-widget clearfix widget_text">			<div class="textwidget"><a href="http://www.takomaradio.org" target="_blank"><img src="http://takomavoice.com/wp-content/uploads/2017/01/WOWDTakomaRadio400x167.jpg"/></a</a></div>
		</div><div id="text-31" class="sb-widget clearfix widget_text">			<div class="textwidget"><a href="http://takomavoice.com/subscribe-to-evoice/"><img src="http://takomavoice.com/wp-content/uploads/2012/02/evoice1.jpg"/></a></div>
		</div><div id="categories-8" class="sb-widget clearfix widget_categories"><h4 class="widget-title"><span>Categories</span></h4>		<ul>
	<li class="cat-item cat-item-9067"><a href="http://takomavoice.com/category/columns/" >Columns</a>
</li>
	<li class="cat-item cat-item-8960"><a href="http://takomavoice.com/category/features/" >Features</a>
</li>
	<li class="cat-item cat-item-8958"><a href="http://takomavoice.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-8965"><a href="http://takomavoice.com/category/photos/" >Photos</a>
</li>
	<li class="cat-item cat-item-8964"><a href="http://takomavoice.com/category/radio/" >Radio</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://takomavoice.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</div><div id="mh_newsdesk_custom_posts-4" class="sb-widget clearfix mh_newsdesk_custom_posts">			<div class="mh-cp-widget clearfix">						<article class="cp-wrap cp-large clearfix">
							<div class="cp-thumb-xl">
								<a href="http://takomavoice.com/2017/06/06/51406/" title="GRANOLAPARK: Columbus kicked to the curb"><img width="281" height="210" src="http://takomavoice.com/wp-content/uploads/2015/01/Robinson4.png" class="attachment-cp-thumb-xl size-cp-thumb-xl wp-post-image" alt="" srcset="http://takomavoice.com/wp-content/uploads/2015/01/Robinson4.png 600w, http://takomavoice.com/wp-content/uploads/2015/01/Robinson4-150x112.png 150w, http://takomavoice.com/wp-content/uploads/2015/01/Robinson4-400x298.png 400w" sizes="(max-width: 281px) 100vw, 281px" />								</a>
							</div>
															<p class="entry-meta">
									<span class="updated">June 6, 2017</span>
								</p>
														<h3 class="cp-title-xl">
								<a href="http://takomavoice.com/2017/06/06/51406/" title="GRANOLAPARK: Columbus kicked to the curb" rel="bookmark">
									GRANOLAPARK: Columbus kicked to the curb								</a>
							</h3>
							<div class="cp-excerpt-xl">
								<p>GRANOLAPARK • BY GILBERT Dear Readers, How likely is it that someone might shoot up the city council? Is it likely enough to post a&#8230;</p>
											<a class="button" href="http://takomavoice.com/2017/06/06/51406/">
				<span>More</span>
			</a>							</div>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://takomavoice.com/2017/06/06/western-maryland-whales-fight-fracking-reveals-divergent-economic-visions/" title="In Western Maryland, ‘whales’ are out and a fight over fracking reveals divergent economic visions"><img width="120" height="67" src="http://takomavoice.com/wp-content/uploads/2017/06/Photo-2-1.TrumpCoalTrailer-JMEdit-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="http://takomavoice.com/wp-content/uploads/2017/06/Photo-2-1.TrumpCoalTrailer-JMEdit-120x67.jpg 120w, http://takomavoice.com/wp-content/uploads/2017/06/Photo-2-1.TrumpCoalTrailer-JMEdit-770x437.jpg 770w, http://takomavoice.com/wp-content/uploads/2017/06/Photo-2-1.TrumpCoalTrailer-JMEdit-180x101.jpg 180w, http://takomavoice.com/wp-content/uploads/2017/06/Photo-2-1.TrumpCoalTrailer-JMEdit-260x146.jpg 260w, http://takomavoice.com/wp-content/uploads/2017/06/Photo-2-1.TrumpCoalTrailer-JMEdit-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">June 6, 2017</span></p>
														<h3 class="cp-title-small">
								<a href="http://takomavoice.com/2017/06/06/western-maryland-whales-fight-fracking-reveals-divergent-economic-visions/" title="In Western Maryland, ‘whales’ are out and a fight over fracking reveals divergent economic visions" rel="bookmark">
									In Western Maryland, ‘whales’ are out and a fight over fracking reveals divergent economic visions								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://takomavoice.com/2017/06/04/purple-line-one-step-closer-station/" title="Purple Line judge dismisses demand for more research"><img width="120" height="67" src="http://takomavoice.com/wp-content/uploads/2017/06/800px-McLean_WMATA_Station_construction_cropped-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="http://takomavoice.com/wp-content/uploads/2017/06/800px-McLean_WMATA_Station_construction_cropped-120x67.jpg 120w, http://takomavoice.com/wp-content/uploads/2017/06/800px-McLean_WMATA_Station_construction_cropped-180x101.jpg 180w, http://takomavoice.com/wp-content/uploads/2017/06/800px-McLean_WMATA_Station_construction_cropped-260x146.jpg 260w, http://takomavoice.com/wp-content/uploads/2017/06/800px-McLean_WMATA_Station_construction_cropped-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">June 4, 2017</span></p>
														<h3 class="cp-title-small">
								<a href="http://takomavoice.com/2017/06/04/purple-line-one-step-closer-station/" title="Purple Line judge dismisses demand for more research" rel="bookmark">
									Purple Line judge dismisses demand for more research								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://takomavoice.com/2017/06/04/takoma-park-mobilization-invigorates-sense-activism/" title="Takoma Park Mobilization &#8220;invigorates a sense of activism&#8221;"><img width="120" height="67" src="http://takomavoice.com/wp-content/uploads/2017/06/DSC_9952-2-777x437-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="http://takomavoice.com/wp-content/uploads/2017/06/DSC_9952-2-777x437-120x67.jpg 120w, http://takomavoice.com/wp-content/uploads/2017/06/DSC_9952-2-777x437-150x84.jpg 150w, http://takomavoice.com/wp-content/uploads/2017/06/DSC_9952-2-777x437-400x225.jpg 400w, http://takomavoice.com/wp-content/uploads/2017/06/DSC_9952-2-777x437-768x432.jpg 768w, http://takomavoice.com/wp-content/uploads/2017/06/DSC_9952-2-777x437-180x101.jpg 180w, http://takomavoice.com/wp-content/uploads/2017/06/DSC_9952-2-777x437-260x146.jpg 260w, http://takomavoice.com/wp-content/uploads/2017/06/DSC_9952-2-777x437-373x210.jpg 373w, http://takomavoice.com/wp-content/uploads/2017/06/DSC_9952-2-777x437.jpg 777w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">June 4, 2017</span></p>
														<h3 class="cp-title-small">
								<a href="http://takomavoice.com/2017/06/04/takoma-park-mobilization-invigorates-sense-activism/" title="Takoma Park Mobilization &#8220;invigorates a sense of activism&#8221;" rel="bookmark">
									Takoma Park Mobilization &#8220;invigorates a sense of activism&#8221;								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://takomavoice.com/2017/06/03/maryland-politics-war-rural-dead-long-live-war-rural/" title="In Maryland politics, the war on rural is dead — long live the war on rural?"><img width="120" height="67" src="http://takomavoice.com/wp-content/uploads/2017/06/Photo-1-3.Thank-You-Gov-Hogan-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="http://takomavoice.com/wp-content/uploads/2017/06/Photo-1-3.Thank-You-Gov-Hogan-120x67.jpg 120w, http://takomavoice.com/wp-content/uploads/2017/06/Photo-1-3.Thank-You-Gov-Hogan-777x437.jpg 777w, http://takomavoice.com/wp-content/uploads/2017/06/Photo-1-3.Thank-You-Gov-Hogan-180x101.jpg 180w, http://takomavoice.com/wp-content/uploads/2017/06/Photo-1-3.Thank-You-Gov-Hogan-260x146.jpg 260w, http://takomavoice.com/wp-content/uploads/2017/06/Photo-1-3.Thank-You-Gov-Hogan-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">June 3, 2017</span></p>
														<h3 class="cp-title-small">
								<a href="http://takomavoice.com/2017/06/03/maryland-politics-war-rural-dead-long-live-war-rural/" title="In Maryland politics, the war on rural is dead — long live the war on rural?" rel="bookmark">
									In Maryland politics, the war on rural is dead — long live the war on rural?								</a>
							</h3>
						</article>
						<hr class="mh-separator">			</div></div><div id="text-26" class="sb-widget clearfix widget_text"><h4 class="widget-title"><span>Instagram feeds</span></h4>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_disable_mobile sbi_col_2" style="width:90%; padding-bottom: 10px; " data-id="2328823164" data-num="4" data-res="auto" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</div></aside></div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="wrapper-inner clearfix">
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-info-container"><ul id="menu-info-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://takomavoice.com/contact/">Contact us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29438"><a href="http://tpssvoice.com/?p=974">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1290"><a href="http://montgomeryvoice.com/wp-login.php">Log in</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1292"><a href="http://montgomeryvoice.com/wp-admin/index.php">Dash</a></li>
</ul>
</li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">
					Copyright 2017 | MH Newsdesk by <a href="http://www.mhthemes.com/" title="Premium Magazine WordPress Themes" rel="nofollow">MH Themes</a>				</p>
			</div>
		</div>
	</div>
</footer>
<script async type='text/javascript' src='http://takomavoice.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?ver=5.67.2'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "244631499", "0");</script>Array
(
    [marginTop] => 100
    [pageURL] => 
    [page] => 
    [width] => 292
    [height] => 300
    [alignment] => left
    [color_scheme] => light
    [header] => header
    [footer] => footer
    [border] => true
    [scrollbar] => scrollbar
    [linkcolor] => #2EA2CC
)

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>




<div id="real_twitter_display">

    <div id="tbox1" style="left: -302px; top: 100px; z-index: 10000; height:300px;">

        <div id="tbox2" style="text-align: left;width:292px;height:300;">

            <a class="open" id="fblink" href="#"></a><img style="top: 0px;right:-50px;" src="http://takomavoice.com/wp-content/plugins/tw-feeds-widget/assets/twitter-icon.png" alt="">

            <div class="error_kudos">Please Fill Out The TW Feeds Slider Configuration First</div>
        </div>

    </div>

</div>

<script type="text/javascript">

jQuery(document).ready(function()

{

jQuery("#tbox1").hover(function(){ 

jQuery('#tbox1').css('z-index',101009);

jQuery(this).stop(true,false).animate({left:  0}, 500); },

function(){ 

    jQuery('#tbox1').css('z-index',10000);

    jQuery("#tbox1").stop(true,false).animate({left: -302}, 500); });

});

</script>


			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1455687914.3a81a9f.f5981359bc3e487ea624379f6075d2b0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://takomavoice.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.9'></script>
<script type='text/javascript' src='http://takomavoice.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://takomavoice.com/wp-content/plugins/easy-twitter-feed-widget//js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='http://takomavoice.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script async type='text/javascript' src='http://takomavoice.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.67.2'></script>
</body></html>